We are running all events as finals with multiple heats for dual meets.  On our Tuesday meet, when I clicked 'Get Times' from FAT and 'Score' it was diplaying all heats as prelims for the Men's 100m Dash and 4x800 Relay.  Since they were showing up as prelims, the events couldn't be scored the proper 5, 3, 1.  I wasn't sure the best way to fix this after the fact, so we just added these points by hand after the meet was done.  I assumed that these events had just been set up incorrectly (for prelims and finals).

Then for the MS meet yesterday, I went through each event before the meet and double checked that every event was only set up for finals.  However, after we entered scores in FlashTiming and pulled these times into racetab - there were a couple events that displayed all heats as prelims instead of finals again.  They were the Men's 70m, Women's 4x400, and Men's and Women's 4x800.  I am not sure what we are messing up with the events or what the best way is to fix this after the fact.  (Hand scoring these events after is always an option - but we would love to have this resolved before we host additional meets.)

Views: 680

Reply to This

Replies to This Discussion

I also have had this happen a couple of times and could not put my finger on why. The only thing I can think of (and I never thought of until I read your post) is hitting the get times icon. My times are always imported automatically from flashtiming and I do not hit the get times icon since they are already there, but I do remember the 1 time I was having that problem I had hit the get times icon. Maybe it is some glitch from that, I don't know?????? Do you always hit the get times icon when doing the scoring??

When it happened to my, I just transferred all the prelim heats to a new finals heat and then hand entered the times to do the scoring.

We don't always have to hit the 'Get Times' icon.  For the first meet we ran with Racetab and FlashTiming (this is our first year with both), the times were automatically updating in Racetab.  The last two meets there have been some events that are automatically updating and others won't update until we click 'Get Times'.  (It might be about half and half.)  I know there was an option when we set up the interfaces to select 'automatically update times', but I can't remember for sure if we selected that or not.

We have been rushed at the end of the last couple meets (due to limited people helping in the press box), but if this happens again I will just do the new final heat and re-enter the times by hand.  Thanks for letting me know I'm not the only one this is happening to!

I've had this happen on random events also.  Everything is checked finals and then an event will show as prelims and not score.  I usually just have to go back and click it to finals only and it will allow me to score it.  Yesterday it wasn't allowing me to do that though.  Not sure why it happens.  I've used the "get times" feature without problems so I don't think it is that. 

This happened again at last night's meet.  I made sure that it was setup to automatically update times - so I never had to use the 'Get Times' button.

I found that for events that only had 1 heat, it would let me edit the event and select only finals and then it would let me score the event.  However, when it happened to events with more than 1 heat - changing the event to finals only would only bring up the first heat in the finals.  The event had to be re-seeded and the times entered by hand.  So it is fixable, but causes major delays in getting times and scores entered.  This isn't a big deal for dual meets, but with the Conference Meet coming up it has me nervous.

If you will send me your rtab meet file and what event you're having an issue with then I will look at it.

Thanks.

Thanks Jason!  Here is one of the meet files (that still has the event that got changed to prelims).  It is the Men's 100m dash that was the issue with this meet. 
 
Jason Byrne said:

If you will send me your rtab meet file and what event you're having an issue with then I will look at it.

Thanks.

Attachments:

Sorry, can you actually post the RTAB file (under My Documents/RaceTab/Meets) instead? This will make sure it's the exact same database that you're looking at... not an exported version.

okay, i was able to open your RTQL file... the 100 meters is set up with two rounds, so that's why you have prelims and finals. See below.

If you just change that 2 to a 1 then you'll be all finals

This happened again in last nights meet.  When I create and seed the meet, all events are setup as finals.  (I ensure that the edit Events page shows only 1 round.)  And I go back through before the meet to double check this.  Once the times are pulled from FAT into RaceTab (this was setup to be done automatically), the event has now changed to prelim heats instead of finals.  Last night, the 100m had 4 heats.  After it changed to prelims, I tried to edit the event to only finals, however it did not keep the seeding / heats.  It only had 1 heat and the rest of the athletes were not seeded.  I know I sent you a meet file from last year and you pointed out how to edit the meet from prelims to finals.  This was already done at the beginning of the meet and changing it after the fact is not solving the problem.  Any other ideas on this?  Anyone else using FAT know if this could possibly be something from that end?

I have had it happen also in a few meets.  The event will be checked in as 2 or more rounds.  You can go back and mark it as a final only and it will score it but you will not be able to get all the times-- just the finals. Or that is what happened to us.  I am like you, I go through and make sure finals only one round and it does happen. Good luck. If you figure out anything you could be 'clicking', please pose so I will know.  Thanks

We had the same thing occur last week using Flash Timing as well.  I assumed that because it was my first time using the program I had done a sloppy job setting up the meet in RT.  After reading these posts I opened up my back up copy of the seeded meet and there are only finals for all events as I intended.  During the meet many of the events had prelims and finals after timing.  We did hit the get times button and I assume the error is related.

After the meet when I had some time to go back I was able to remove and score all heats as finals by editing the number of rounds to 2 and clicking save and new.  Clicking the regular save button did not work.  This created extra empty events that I just deleted later.

 

This happens everytime for us.  I use both Flash timing and Lynx, it only seems to happen with Flash.  I have to edit the 100, 400 everytime.  I remove the extra layers, sometimes up to four.  When I drop them, it removes all of my heats but the first one.  Then I have to put the heats back in and they are empty.  Luckily, we can then hit get times and it pulls the information from my flash timing program, including athletes back into racetab.  It is just one of the quirks I am used to at this point.  I was like you, thought I was setting the heat up wrong. I have made sure it was correct but it still messes. up. Then rescore it and it will be fine. Hopefully, a fix sometimes soon. 

Reply to Discussion

RSS

Facebook Page

© 2020   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service