The GET RESULTS button is gone from Racetab.  My times would not go over to Racetab.  The database paths were all pointing to the same place.

I entered my fat time.  Status Auto or Manual?

What is the Advanced section, This computer only and  Do not push data only pull?

What has changed? 

Help I have another League XC meet on Thursday.

Views: 894

Reply to This

Replies to This Discussion

Automatic mode normally works. And you will hear it make a little sound whenever times are imported.

I hear the noise and then the times appear, Will it recognize the new files written after evaluating the race on another computer?

It should - sometimes you have to press the Refresh button

We ran our first meet yesterday with the two computer FinishLynx/Race Tab setup and this was our only pain point.  We have Race Tab 4.25 (the current latest).  We had the Source "Status" set to "Automatic" in Race Tab. Many times right after we would save the results for a heat in FinishLynx we would hear a beep from the Race Tab computer indicating it had already picked up the results for that race, but when we'd go look at that heat in Race Tab there wouldn't be any times.  We'd click the refresh button, no times.  We clicked to another heat and back, no times.  We'd click on another event and back again, still no times.  We'd go to the network share to make sure the file for that event and heat was there and it always was.  The only fairly reliable way we got the times to show up in Race Tab was to right click on the camera icon in Race Tab and click "Sync to Source" while on every single heat in every single race.  What exactly is the workflow supposed to be to make this work?  There were many times where we tried so many things I'm not sure exactly what caused it to finally display the times, there didn't appear to be any pattern to it.  We got through it and we got all the results into Race Tab eventually but it definitely felt like a battle with Race Tab for every heat and race.

For our setup we have a network share on the FinishLynx computer mapped to a network drive on the Race Tab computer. Then we pointed the "Data Folder" under "Source Properties" under the "Fat Camera" in Race Tab to the mapped network drive, with the "Automatic" button set to green for the "Status". Both computers are connected to a router with hard coded IP numbers. To be honest it didn't seem like Race Tab had any problems getting the data from the Finish Lynx results, this seems more like a UI/refresh issue.

I have had the same issue when I setup and tested. Have not had a chance to use it live. I agree, there is no rhyme or reason to the times showing up. I am in Minnesota and we have had almost clear tracks then 6" of snow and today's meet was cancelled, high of 25.

That's very strange. The beep is supposed to be an auditory signal that RaceTab has seen and imported new results--it does this for Lynx and chip integration. As you said you did, you would still have to click the "refresh" to see any new results for the heat you're on...... but I don't have any idea why the results would not show after you refresh. And especially after you change tabs or events and then go back in.

Will try to think of something that could cause this behavior and make my way to a Windows computer at some point to test it.

I've noticed the same issue. Ive always assumed it was some networking problem in my end.

Having to reseed or add an athlete or relay seems to make it more likely to happen in my experience.

Reply to Discussion


Facebook Page

© 2019   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service