The GET RESULTS button is gone from Racetab.  My times would not go over to Racetab.  The database paths were all pointing to the same place.

I entered my fat time.  Status Auto or Manual?

What is the Advanced section, This computer only and  Do not push data only pull?

What has changed? 

Help I have another League XC meet on Thursday.

Views: 897

Reply to This

Replies to This Discussion

I can see the events created in Racetab in my Finishlynx.  But the times won't load into racetab.

If you have it on "Automatic" then it should automatically pull the times. If you have it on "Manual" it should only pull times when you click the "Get Times" button. You will find "Get Times" under the menu when you right-click on the FAT Camera icon once you add the source. This is the standard procedure in Version 4 to interact with sources once you set them up... same with IPICO readers.

"This computer only" means if you set up multiple networked computers to run the meet, only the computer you set that Lynx source on will attempt to talk to Lynx... the other computers running RaceTab will ignore it.

"Do put push" tells RaceTab not to write out any files (evt and ppl) to Lynx... only pull in the results data.

I have set the FAT Time set to Manual but the get times button does not appear.


Ok, I found the Get Time but right Clicking the Camera. I think the Get Time button was easier.  But, to get it to work, I had to Click the Refresh button to get the time to appear.  See upload.


does the folder you create to house your meet results/heats have to be in the Lynx folder?

I have Racetab and Finishlynx talking to each other and the files are being written to the Timing Sessions folder. I have the FAT camera set to automatic but no times show up after evaluating the race in Finishlynx and saving. In Racetab if I right click on the camera icon and select Sync to Source no times appear. The only way to get the times to show up is to right click the score link in the top right. If I mistakenly left click the score the entries are scratched if they do not have a time entered. What is wrong

If you're already in the heat that gets loaded, I think you can just click the "refresh" button. It's an icon like you have on your web browser to reload those results

I will look for it

I looked for the “refresh” button but didn’t see anything. I pretty much tried everything. The only way to get the times is to right click on the score link which is dangerous because if I left click score all entries show scr. I tried right click the camera icon and sync - nothing. Can you send a screen shot of the “refresh” button?

It's the 2 intertwined circular arrows between the X and the pencil. I've also found that going to the next heat, then back will make the times appear.Refresh.png

If I right click on the Camera icon and get times, then click on the refresh button the times populate. I usually have a computer for capturing the race and another for evaluating the image. I am afraid if I set it to automatically get times the final evaluation of the race image will not show all of the times. I will need to p[lay with it.

Thanks for your help

Reply to Discussion


Facebook Page

© 2019   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service