I tried to export a meet to rtql after seeding it in Race Tab and it just created an empty rtql file.  I was hoping to be able to seed the meet the night before on my home computer, export it to rtql and then import it into Race Tab on the meet computer the next day.  I had "Entire Meet" checked and no teams checked which should export all teams.  If I select the "Custom" option I can't check any of the boxes and the "Check All"/"Uncheck All" links don't seem to be enabled either.  I tried exporting just the meet entries and checked the box for all the teams and then it crashed (screenshot attached).  I'd like to make this workflow work.

Views: 224


Reply to This

Replies to This Discussion

Sorry the RTQL export is causing you problems. The best way for me to debug this would be if you send me your RTAB file and then I reproduce this on my own machine.

However, my suggestion to you is that you don't really need the RTQL file to do what you want to do. You can just use the RTAB file itself, which is the complete meet database.

Reply to Discussion


Facebook Page

© 2020   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service