This has been mentioned once, but when downloading meets from Milesplit they create in RaceTab, but they have no teams, athletes, or events.  Something has changed.  Can still download a CSV, but part of the allure of using Milesplit with RaceTab was this super simple integration.  

Views: 738

Reply to This

Replies to This Discussion

I had the same issue tonight.  I had to download a new version of RaceTab this winter after my school's tech staff had to delete all of my programs while working on my laptop.  We have a quad meet tomorrow.  After the entries were closed tonight,  I tried several times to download the meet into RaceTab and never could import the entries.  I followed the steps that should have worked, but nothing showed up when I imported the file into RaceTab. I even tried to open the entries in hytek and couldn't get that to work either.

Fortunately, I was able to import the team rosters and due to the user friendly nature of RaceTab, I was able to type in the entries and seed the events in about an hour.  That is much faster than using hytek, but I would prefer being able to just import the entries and only have to seed the meet.  Any advice will be appreciated.   I will be seeding our next meet on April 2, so I would love to find the solution by then.  (I don't want to be typing during the NCAA Championship game.)

I had the exact same issue, and found that I hadn't logged into RaceTab properly...the login for RaceTab is the case-sensitive username, not the email address used to login to Milesplit.  The field you enter your username into is the  "Milesplit Login:" field at the RaceTab login (My Identity).

Here's the link to a discussion that speaks about this issue:

What it sounds like is you are not logged into an account that has access to the meet. If you are logged in with an account that is either set as the meet timer or a coach at the host school, it should let you download rosters, events, entries, etc. However, if you're logged in with an account without those permissions it will not download any entries.

When I log into milesplit through Racetab it shows my meets that I set up as the host , but no entries are pulled in... Racetab shows that I am logged in as the same matching account as well
Yeah, changed racetab login to just username instead of email and it worked... Weird quirk.

Thanks for the update. MileSplit used to use exclusively user names for login... but we have since moved to use email addresses. However, RaceTab hasn't been updated since then!

So it's like RaceTab is in a time warp for now. Will try to see if there's anything we can do server side to eliminate this quirk. Sorry for the trouble, but thrilled you got it working.

I think it is now working.  I had tried following the advice on this thread with no luck.  Last night, I tried restarting my computer.  So I purged all of the entries and results from last week's meet from RaceTab, restarted my computer and then was able to create a test meet using last week's entries.  Everything appeared just as intended.  Hopefully, it will work when I download entries for next week's quad meet. 

I love being able to upload the final results to MileSplit in 1 step.  Our wifi doesn't reach the finish line area, but after the meet, I double checked the results to scan the field events for typos, took my laptop into the coaches office and had the results posted online before the parking lot had emptied.  The meet started at 4:00, finished at 6:40 and the results were posted before 7:00. 

Thanks for all of your help.

Reply to Discussion


Facebook Page

© 2021   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service