I am able to logged into milesplit and racetab online, but when I try to  open racetab to get to my meets, I am getting this window.

login failed. Here is the error reported from milesplit: forbidden: Not authenticated

using the same id and password I have used 100 times before and as recent as this morning.... Seems like more and more "little problems" that don't get fixed or addressed are becoming the norm.

Views: 462

Reply to This

Replies to This Discussion

Same problem for me. It also says I'm not connected to the internet.

I think the login problem is that MileSplit is getting directly connected to FaceBook?  I'm not on FaceBook.

I am having the same problem as well - getting the same message. I am able to successfully login to Milesplit with the requested credentials, but cannot start RaceTab.

I'm having the same issue. I'm new to Racetab and thought that I was missing something. If someone finds out what the problem is I desperately need to be able to login for meet management.

I'm not on facebook either, so that may be an issue.

Anyone have a solution to this problem? I'd really like to try Racetab but can't login to the program. I do have a valid Milesplit account I login into.

Please anyone???

I'm going back to version 3.93.  I am having issues not being able to login into Milesplit when I download version 4.21.  3.93 worked wonderfully for dual meets last year, so I am banking on it doing the same this year until I read that the login bug is worked out with 4.21.

If anyone associated with Racetab is monitoring these Discussions, I am having the same issue that I read that someone else is/was having, i.e. the MileSplit username and password that works just fine when I go to the MileSplit site is not working when I have to use it to verify version 4.21.

Well I tried ver 3.94 and still get the Login failed message. Very strange this problem only happens to a some users. I'll have to look at other software for my purposes I guess.

I am told by programming staff that there was an issue with logins and it has been resolved.


Gayle Rich, FloSports/MileSplit

Thank you Gayle. I can now run Racetab 4.21 and get past the Milesplit login screen.

Glad to hear that!

I'm having this same despite earlier posts that it has been resolved. I've tried Racetab 4.21, 4.01, and 3.90. I can login with milesplit online, but using the same credentials I get the same error messages as those above (incorrect login or you are not connected to the internet). I definitely have correct login credentials, and am definitely connected to the internet. I have allowed racetab to access the internet over private or public networks so it's not my firewall either. I tried creating a new milesplit account, but it still didn't work.

Anyone know of a solution to this? Thanks in advance!

Our login for MileSplit merged with FloSports and has caused a few login issues, especially for those with the same username and email address for both, and that could be causing the problem.

Can we go offline and you email me specifics - MileSplit username, state and team affiliation?


The merging with Flotrack logins shouldn't have impacted RaceTab at this point. 

Reply to Discussion


Facebook Page

© 2019   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service