Problem 1 

I have to keep signing into Race Tab and need internet connection to do this. In order to train some people tomorrow I will not be able to do this.

Problem 2 

I cannot download a previous meet. I would like to use an old meet form last year and seed the meet, create finals and show people to to enter data and score the meet. When I try and download the meet it says "Bad Credentials" and the whole meet is blank.

I have been trying to resolve this issue for a couple of days and I am running out of time.  Is this the only place I can turn to for tech support?  Is there a number I can call?

Views: 235

Reply to This

Replies to This Discussion

It seems to me the problems are the same. "Bad Credentials" means essentially RaceTab tried to authenticate to MileSplit and the login credentials were not valid.

The login screen pops up when you start RaceTab if it can not load the user name and login token from the RaceTab settings file. So this indicates to me that it is not able to save your login credentials.

Possibly it's not saving any of your settings. I have one suggestion to try...

Right-click on the RaceTab icon from your desktop and choose "Run as Administrator"

I think your laptop's security is not letting it write to the settings file.

l

It still did not work.  Any other suggestions? 

When I go under Edit Preferences and then Default File Folder :

What is the original folder this should be set to?   Would this be the problem?

I changed this folder because my mapped computers only share one folder and I was having trouble finding a meet after is was created on the original computer.

By default it is My Documents\RaceTab or sometimes C:\Users\Jason\Documents\RaceTab (if your name was Jason). Depending on the version of Windows.

Would Changing this be the issue? 

If not what security settings do I have to change to make this work?

I'll work on an update for 4.20 that will try to detect problems writing to the settings file and try to create some work arounds... or maybe a dialog to ask you to choose another folder. Have a couple ideas I could try. 

John, try this new beta version and change the base folder in Edit Preferences again. See if it works better for you this time.

http://files.milesplit.us.s3.amazonaws.com/racetab/racetab-4.20.exe

I was able to set up two different base folders and change between each one. Logged into a different MileSplit account depending on which I selected. And it held them both. I didn't have to login again.

Working perfectly now.  What ever you did was awesome. Thank You very much.  Love Race Tab and Pa Mile Split.

Thanks again for your help and your time Jason.

Awesome! I'm so glad it's working for you now! I appreciate your support for RaceTab and MileSplit and patience to figure out a solution!

Jason, I tried the latest 4.20 build, tried running as administrator, tried changing the base folder, and I am still having this problem.  Any ideas?

After I restarted the computer, now everything is working like it should!

Reply to Discussion

RSS

Facebook Page

© 2018   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service