I'm ready to abandon RaceTab and find another software to use. Why, you ask? Because I can't use RaceTab because of the stupid Milesplit login requirement and lack of support.

I've tried this at home on a home network with no firewall and at two local coffee shops with public internet. No matter where I am, when I start up RaceTab I get a pop up message as follows:

RaceTab was not able to communicate with MileSplit to verify your username. Check with your IT person that your network's firewall is not blocking us.

I have uninstalled, rebooted, re-installed, and rebooted several times as another member has suggested, but to no avail.

The ONLY way I can get the software to work is to TURN OFF my wifi on my computer. I get an error when I start up RaceTab, but at least it lets me work.

Can someone, anyone, please help me? It frustrating that a "feature" that I don't even want to use is preventing me from using this software.

Views: 893

Reply to This

Replies to This Discussion

I am not sure what to suggest. You could try providing more details about your computer such as any anti-virus/firewall software you have installed, what version of Windows, etc.

I want to be more help but I can't replicate this problem and haven't heard it reported by anyone else. I just set up a brand new computer last week... no issue. I try logging out of RaceTab and logging back in.. no issue. I tried entering the wrong user name and password and it proprerly tells me I got it wrong.

So it's not that our server is down or error messages are wrong... and I just don't know what else to suggest. I believe it to be something on your computer blocking it.


Thank you for replying. I understand that it's likely my computer, but I need help troubleshooting and solving the problems.

I have a Toshiba Satellite L745-S4210 with 4GB memory running windows 7 Home Premium edition, Service Pack 1.

For antivirus I am running Microsoft Security Essentials, it is up to date. I am running Windows Firewall. I tried creating custom inbound and outbound rules allowing all connections to/from racetab. That didn't work. I completely turned off the firewall and MSE, still no luck. I don't know what else to try, or what information to send you to help me.

I'm sorry about the tone of my original post. I'm frustrated because I want this to work, but I don't know what to change on my end.


I understand your frustration, so no problem venting a bit. I am without any ideas of what could be wrong right now. I will hope that someone else comes forward with a suggestion if they've encountered it. And I'll let you know if I think of anything. Just hard to fix or diagnose when I can't reproduce it!!

Had this same issue, I am trying to recall how I resolved it...What version of racetab are you installing? For some reason I think the issue was resolved by installing an older version of racetab, signed in to racetab, then clicked upgrade to new version.  Also had some other firewall/anti virus stopping the communication of racetab to the server. I will try to duplicate same thing again just to see how I did resolve it...

I'm having the same issue and I have windows 7 as well. I set up a firewall rule to allow RaceTab full in and out access and that hasn't helped. I have also tried without the firewall turned off. I don't have a virus protection other than windows defender.

OK...I had to update dot.net. This should be FAQ somewhere.

Benji Du

I am having this same issue.  Any suggestions?

My computer smart 15 year old son fixed mine. I had the same issue. You must download an SQL file. This allows it to talk to your computer. now it works flawlessly!   Go to MySQL.com and install the file.  I almost gave up as well.

link   MySQL :: MySQL Downloads

If that does not work. go find a 15 year old!!

Reply to Discussion


Facebook Page

© 2021   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service