Error opening RaceTab 3.7x first time after installation

After installation of 3.7x (I tried 3.71 and 3.79), when I open RaceTab for the first time I get the following error:

I click Continue and just get a blank white RaceTab window. I click on minimize of that blank window and get:

If I click continue it just goes back to blank window again.

I notice on that first error message, the path that it is trying to get to is on another computer of mine, not the one I am trying to install on.

I am able to use 3.053 on this computer with no issues. I thought maybe 3.7x version was "remembering" the last meet file I was using that could have been on that other computer when I had them networked in the fall but I am sure I have used a local file since then. To make sure, I used 3.053 to open a meet file locally. Then uninstalled 3.7x and tried to install again. Still keep getting the same error.

I attached the details from each error message.

Views: 51

Attachments:

Reply to This

Facebook Page

© 2017   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service