Every time I open RaceTab I'm prompted to install upgrade. I have downloaded v4.25 and tried to install multiple times, but every time I am told that it can't be installed while RaceTab is open (even though it is not) and when I allow the installer to automatically close applications it says it can't do it. I've even rebooted the laptop and tried from scratch.

Views: 68

Reply to This

Replies to This Discussion

I have had the exact same problem. I just use the earlier version and it seems t to work just fine.

Same here but it's a pain having to skip the prompt screen every time you open up a new meet.

I re-booted my computer and then ran the installer.  Everything installed correctly.

Reply to Discussion

RSS

Facebook Page

© 2017   Created by Jason Byrne.   Powered by

Badges  |  Report an Issue  |  Terms of Service